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1. Introduction

The Leadtek Navigator is the software of GPS monitor. It is used to test and observe your GPS
receiver especially all Leadtek’s GPS products. This software has easy installing and operating

features. Therefore, the user can be easily to use the software under Palm operation system.

2. Installing Navigator for Palm PDA

<Note> You can download this software through our website, www.leadtek.com.tw .

Step 1.
Make sure that there have been HotSync program installed in the computer.

About HotSyne Manager

@ HotSyncE Manager 4.1.0
HaotSynch iz a registered trademark of Palm,

Ih.

Copyright = 1995-2001 Falm, Inc. ar itz
subsidianies. All rights reserved.

Step 2.
Select the Install Tool which is installed with HotSync and will be shown in Palm Desktop

Program Files.

) M3l ,
™ HBRERER 4

'\‘_i_;, Windows Catalog M) Ahesd Nero ’
™ ARM Developer Suite w1.2 J

‘% Windows Update ™ Borland C++Builder & 3

@ zremmEmpEme D O O "
™ Norton AntiVims 3

@ Icg ) UltaEdit »
) WinRAR v

@ HlieEdit-22 Microsoft Word

@ REES Office 274 ) Maction PaPa30 V3 »
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L | B Office 571 ) Microsoft Developer Network »

@ MSI Live Update 2 ) Microsoft Visval Stodio WET 2003 »
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M Bluetooth Places ) Yahoo!#7EE 3
) Maplonic 1.0 3

Vahoo & REMessenger () Pabm Desktop b () Hotiyne Manager
[l Magic e-Map 4 Insiall Tool

M EAEE ' ¥ “.) Palm Deskiop
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Step 3.
In Install Tool, the user can select the target programs and install them on their Palm PDA. Push

Add button to select the target file which should be in *.prc format. For Navigator Palm, select
“Mathlib.prc” and “NavigatorPalm.prc”.
4 Install Tool

User:  |Melvin =]

File(s) listed below will be installed on vour handheld the nest
time wou. perform a HotSme operation:

File Name | File Yize | Destination | Add...
Done
Tips: EESIED: | () NavigatorPelm_20030402 ~| « @3k E-
= . Find other applications to install on your ] ;
1 ) hitp: i palmcom Iﬂ MathLib
| #] NavigatorPalm

The 'Add" button looks first in the \MADD-C
CAPROGRAM FILES\PALM folder. This
place to store downloaded handheld files.

BFEAHW: ["MathLib pre” "NavigatorPalm pre" £ 0]
TEAREND: | All Palm File Types =l i
Step 4.
Then the list will show the two files. Click “Done” to complete.
a
U [Melvin -]

File(s) lizted below will be dnztalled on wour hand held the nexdt
time you perform a Hotdne operation:

File Hame | File Size | Destination | Add...
| @] MathLib.pre S51KB [ Handheld
| @] HavigatorPslm prc 134KB [ Handheld

Tips:
= . Find other applications to install an wour hand held at
1 httpe it palm com

The '8.dd" button looks first in the WDD-ON foll
CAPROGRAM FILESWPALM folder. This folde -
place 10 store downloaded handheld files. 1 The listed file(s) will be installed to the handheld
when you next perform a HotSme operation.

Install Tool

[ Do not show this message agadn
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Step 5.

Make sure that the Palm PDA have linked to the computer and push the Synchronize button on
the cradle. Finally the software will be installed to the PDA.

3. Operation of the Navigator for Palm PDA

The Palm Navigator allows you to control the function of the module using an easy-to-use
application.

In order to run this software, please click the Navigator icon.
[ = Palm OF Simulator - [NTFell enlSr0... | | 53

 All

€

Fld dress Calc Card Info

@@@

DateBnuk HntSync Memn F'ad

MNavigator... Prefs SEEUI’IT}-"

9 P

S‘MS ToDolList Welcome

@ )

ica’ Hey
. 10
@ o &
A i L= FIHD

Application Main Screen
When you run the application, the main screen appears as shown in the figure below:
The main screen includes three major parts:
1. Menu bar
Provide accesses to all information and setting options. Please click the area and pop up the
function menu. See next page will show the result.
2. Status area
Show the current status, including baud rate and protocol of the connection with the GPS.
3. Data window

Show the contents of each screen.
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Navigator-Navigation
Position{m):

% Palm OS Simulator - [K IFull ealS.ro... . | [
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Tools Command View

.I-'l
Position(m):
r'H Y Z
Velocity(m/s):
X Y z
Lat Lon Alt
uTC HDOP:
iSats Used: FIX:

Protocol: Unknow
Baudrate: No Open
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= Palm OF Simulator - [KTFull_ealSro... | . | ] ]
Manu Navigator-Navigation
Bar Position{m):
x Y £
Velocity{m/s):
Data X Y Z
Window
Lat Lon Alt
UTC: HDOP:
Sats Used: FIX:
= Protocol: Unknow
1L -E] Baudrate: No Open| &
Status ?%tmﬂ"’g R
Area
|
| AEwd % i 5;“ e |

Reading Status Area

Show the current status of connection with the GPS.

¥ Protocol:
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(1) NMEA:
The data being received is in NMEA protocol.
(2) SiRF:
The data being received is in SiRF Protocol.
Descriptions of Function Icons.
€ Baudrate:
It shows baud rate of the data transmitting.
@ Disconnect:

@The GPS is not connected.

& Connect:

The GPS is connected.
@ Synchronization:

This is an active synchronization button.

& Cold Start:

ﬁ This is an cold start button for GPS
@ Data incoming indicator:
k4

If the COM port is receiving data, the arrow will show flash.

Configuration Tools
On the menu bar click Tools. A menu with the following options appears (see the figure on the left
below):

Port Setting

Connect

Auto Detect

Disconnect

About

Port Setting
Select “Port Setting” from the Tools menu and the Port Setting screen appears. It allows you to set the

GPS protocol and the connecting port.
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« Palm OS Simulator - [NTFull enUS.ro.. g o @

Command View

Serial Config

Z
....................................... -
Lat Lon Alt
uUTC: HDOP:

Sats Used: FIX:

D'I ﬂ Protocol: Unknow
ot Baudrate: No Open %

‘%"-Jcﬂ‘dg of':f.‘u L Ej&
ab 5
. @
MEND 2 A "(?ﬂ‘ FIND

% Palm OS Simulator - [NTFull_enUSro... [~ | ' [B4]

Serial Config
GPS Protocol

M NMER O SiRF

Serial Settings:

GPS Protocol

& NMER O SiRF

Serial Settings:

Port: -

Baudrate: - 4800

( oK ](Cancel]

v

1o (4]
i .'mﬁ ey L:-‘§

MEND B A FIND

Baudrate: - 4800

( OK ][ Cancel )

L

)
'&cl.lle§

MEND * A Finp

% Palm OS Simulator - [NTFull_en0S.ro...|_ | |

Serial Config

LIl | ocal HotSyncl Serial)

Cradle Port(Serial)
™ NM|Console Port(Serial)
Cradle RS232(Serial)

Serial 5«

Port: w»

Baudrail

L I JL'q.dlILl:'I J

L

o
"’-’C'ULIL{?

e & A Lz FIND
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Select “Connect” from the Tools menu and the GPS is connected. Otherwise, select “Disconnect” from

the Tools menu and the GPS is not connected.

About

Select “About” on the Tools menu to view the copyright and version information.

% Palm OF Simulator - [NTFull enUSro...[ | [ [54

Command View

Pc
X

Port Setting...
Connect

Z

Auto Detect
V¢ Disconnect

h

% Palm OF Simulator - [NTFull enUSro...|_ | [ [54

Fll;out Na;iga-tor -Palm 1.2b
Navigator for Palm

;' E\Q Leadtek®

*{Bhout > ‘
Lon Alt

uUTcC:
Sats Used:

HDOP:
FIX:

D:'I ﬁ Protocol: Unknow
Baudrate: No Open %

fa)
'&'C'uud-&

?%( .‘:‘.‘.gl'l'@gu
ab 5
Arewd (‘Q"‘h A F"?& FIND

Command

Select “Command” and an additional menu bar appears on the bottom of the data window that includes
3 tabs: Initialize Data Source, NMEA, and SiRF.

Initialize Data Source

Select “Initialize Data Source” from the Command menu and initialization screen appears. It allows

We Make Dreams a Realiny
Copyright ® 2003 )
Leadtek Research Inc.
Navigator Palm Version 1.2b
http.//www.leadtek.com.tw

B

) !
‘%( i ﬂ(d? eou n‘§
ab L)
o
e o A "(‘?D‘ FND

you to set the cold start, warm start, hot start and other parameters.
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= Palm OF Simulator - [NTFull_enUS.10... [; mll| x = Palm OS Simulator - [NTFull_enUS.1o... g
Navigator-Navigation
Positiomn Positign{ny i
X Initialize Data Source
SiRF biJReset Mode
:elotlty(m;:s): 7 X O HotStart [0 WarmStart
[0 ColdStart ™ Factory
Lat Lon Alt L{Messages
UTC- HDOP- 3 ™ Enable raw track data
Sats Used- FIX: < ™ Enable development data
23 OK Cancel
'1]]!]3' ﬁ Protocol: Unknow ( J ( el ]
Baudrate: No Open & Baudrate: 4800 bps "%
?%”c“@? c%E*‘l'l.lLlij‘f ?%‘-JCAT@g c:"!‘:'IJLFJ&
O | @ O + @
MEny i L FIND ey A e FAND
NMEA

Select “NMEA” from the Command menu and the following screen appears. It allows you to set the

parameters of NMEA protocol output.

# Palm OS Simulator - [HTFu]]_enl]S.rn...[; ml| > # Palm OS Simulator - [anuu_'enus_m___Q - 1
Navigator-Navigation -
Position|Initialize Data Source Pa NMER
X ( NMEA > X
‘"-—-"’SiRI_. 631 Baudrate w 4800bps
Velocity(m/s): Ve GGA: 1 VTG: 1
X Y Z X
GLL: 0 MSS: O
Lat Lon Alt La] GSA: 5 USR8: 0
0.0 3 L
uUTC: HDOP: uUT G3MZ 3 HSk3a: €
Sats Used: FIX: sa| RMC: 1 USR10:0
31
D'I ﬁ Protocol: Unknow (oK )(Cancel )(Default)
Baudrate: No Open E d R e E d
?%‘ Jcﬂ‘dg c"i;fl‘l'u & ki& ?%Umﬂdg c"’I’fl‘l'u L ki&
e ® O 9
e (bﬁ A ':?D‘ FIND drEwd C?; A ""?& FIND
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SiRF

Select “SiRF” from the Command menu and the following screen appears. It allows you to set the

parameters of SiRF protocol output.

% Palm O Simulator - [NTFull_enUS 1o~ | 1 53 % Palm OS Simalator - [NTFull en0Sro._ [~ | ~ [£4
View
Position| Initialize Data Source
.4
67 BauwdRate w 38400 hps
Velocity{m/s): V|
X Y Fa X DataBit §
Lat Lon Alt L StopBit 1
0. Parity 0
UTC: HDOP: 1]
Sats Used: FIX: 54 ( QK ] [Cancel)
26
D.I ﬁ Protocol: Unknow rotocol:
Baudrate: No Open % : Baudrate: 4800 bps %
Kf.’caﬂd? dr"a"'li'uw:‘Eelt ‘?%“c“‘a\? O&wtﬂ-‘§
@ by i 9 @ ey & 9
e A £ FIND AEND A L5z FIND

Navigation Messages
On the menu bar click View. A menu with 4 options appears as shown including Navigation,
Development, Signal Level, Tracking View.
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Select “Navigation” from the View menu and the following screen appears.

% Palm OS Simulator - [NTFull_enUS.ro_.. | | [ [

rNavigator-Navigation
Position{m):

X Y Z
-3021190 4932506 2678907
Velocity(m/s):

X Y Z

Lat Lon Alt
2499784 N 12148773 E 117.20000

UTC: 08:50:19.847 HDOP: 1.50
SatsUsed:05 FIX: SPS
22,14,25,06,02,29,30,03

% Palm OF Simulator - [NTFull_enUS ro... [ZJ ik
[ Tools Command
Position{m): {Mavigation
X Y Development

Signal Level
Velocity(m/s): [Tracking View
X Y Y4
Lat Lon Alt
uUTcC: HDOP:
Sats Used: FIX:
D'I ﬁ Protocol: Unknow
Baudrate: No Open ~#
?%Ucﬂ‘dg offcmn‘&
ab 5 9
Areny L A "(?& FIND
Development

¥

Protocol: NMER
Baudrate: 4800 bps %

[

i o
%Uc.o.“"? "&mm‘&
ab 5 9
END i 'y "(?& FIND

Select “Development” from the View menu and the following screen appears.

% Palm OS Simulator - [NTFull_eaUS.ro... | [

[ Tools Command R13% |

Position{m): Navigation

X Y {Development>
Signal Level

Velocity(m/s): | Tracking View

A Y Fd

Lat Lon Alt

uTcC: HDOP:

Sats Used: FIX:

>

&

Protocol: Unknow
Baudrate: No Open ¢

@

low

ENY

¢

©

ﬁd‘um‘

1@

A FinD

|' % Palm OS Simulator - [NTFall_enUS.ro...| | [

Navigator-Development

$GPGGA,000739.974,0000.0000,N,0...
$GPRMC,000739.974,V,0000.0000,N...
$GPVTG,,T,,M,0.00,N,0.0,K*7E

$GPGGA,000740.974,0000.0000,N,0...

Protocol: NMER
Baudrate: 4800 bps ¢

v

(4]
Teut g§

“,?aﬁ

A i) FIND
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Select “Signal Level” from the View menu and the following screen appears.

% Palm OF Simalator - [NTFull_eaUS.ro...|~ | [ [

[

Tools Command RYTA" |

Position{m): Navigation

X 'J Development
i

Velocity{m/s): | Tracking View

X Y Z

Lat Lon Alt

uUTC: HDOP:

Sats Used: FIX:

Protocol: Unknow
Baudrate: No Open &

I

@

MENYD (il A

L
o
'&C'UL:j&

ab

'{?uﬁ

Fino

Tracking View

% Palm OS Simulator - [N TFull_enUS.ro... [~ | (1 53

Navigator-Signal Level

Sv St Az El C/No
22 LC/No 263 64 0
14  used 126 57 37
25 used 355 52 39
06 used 72 34 36
02 used 242 32 36
30 wunused 42 11 33
29 LC/No 320 11 0
03 LC/No 194 7 0

Protocol: NMER
Baudrate: 4800 bps ¥

£

@) '
12 (1]
ﬂ‘f Jc.aﬂjg fCCI.IL IC‘[Sk
ab Q&S
MEW i 'y iz FIND

Select “Tracking View” from the View menu and the following screen appears.

% Palm OS Simulator - [NTFull_enUS.ro_.. . | (1 34

| Tools Command RVTI"8 |

4

Position{m):

Velocity{m/s)<,

X Y Z
Lat Lon Alt
uUTC: HDOP:
Sats Used: FIX:

Navigation
Development
Signal Level

Y

Protocol: Unknow
Baudrate: No Open @

&

MEND

_;}I-|.
ab

oq':ﬂ'u t F-J‘§

:?3,5

& A

FinD

% Palm OF Simulator - [NTFull_enUS.ro...[.. | |

rNavigator—Tracking View

=

M an angle of elevation

LINUSED

o
Protocol: NMERA
Baudrate; 4800 bps

o :

&

o
""!CULF-

+ @

FND
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